<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Barrel rifling methods and adding twist rates | Rifle Shooter</title>
<meta name="description" content="Chris Parkin explains the engineering behind the different methods of barrel rifling, and explains how twist rates are added using each method.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846354/a9e4708243b3bbf400ef89dc2d58c950/rifle-shooter-home-page-favicon.ico" ><link rel="canonical" href="https://www.rifleshootermagazine.co.uk/shooting/expert-advice/barrel-rifling-and-twist-rates-8288472" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/rifle-shooter-7305146-14.css" rel="stylesheet" >
<meta name="title" content="Barrel rifling methods & twist rates explained" />
<meta property="og:url" content="https://www.rifleshootermagazine.co.uk/shooting/expert-advice/barrel-rifling-and-twist-rates-8288472" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846354/8288636/1/6217240-2/RSH0821_%20Rifling%20(4).jpg" />
<meta property="og:description" content="
Chris Parkin explains the engineering behind the different methods of barrel rifling, and explains how twist rates are added using each..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Barrel rifling methods & twist rates explained" />
<meta property="article:author" content=" Chris Parkin"/>
<meta property="article:published_time" content="2021-09-01T15:07:56"/>
<meta property="article:modified_time" content="2021-09-01T15:07:56"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Rifle Shooter" />
<meta name="google-site-verification" content="SlcwbRgWy1V6YQw38kDqLg1jJDaXr4JG4qBlq_-Attc" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/rifleshooter/shooting/expert-advice',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Rifle Shooter",
"Id" : "RifleShooter.c",
"Domain" : "https://www.rifleshootermagazine.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-8",
"NanoInteractive" : "",
"OneTrustSiteId" : "05319fac-314d-4988-b163-5d0779a95f53",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Barrel rifling methods & twist rates explained",
"Title" : "Barrel rifling methods & twist rates explained",
"Type" : "Article",
"Section" : "expert-advice",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8288472",
"Slug" : "barrel-rifling-methods-&-twist-rates-explained",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Shooting||Expert Advice & Law",
"MainCategoryId" : "Shooting",
"Tags" : "",
"PublishDateEpoch" : 1630505276000,
"PublishDate" : "2021-09-01T14:07:56+0000",
"ModifiedDateEpoch" : 1630505276000,
"ModifiedDate" : "2021-09-01T14:07:56+0000",
"WordCount" : 1042,
"Title" : "Barrel rifling methods & twist rates explained",
"SeoTitle" : "Barrel rifling methods and adding twist rates",
"Description" : "Chris Parkin explains the engineering behind the different methods of barrel rifling, and explains how twist rates are added using each method.",
"CanonicalUrl" : "/shooting/expert-advice/barrel-rifling-and-twist-rates-8288472",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8288636/f538a8fbc87efa824635c1cfa96a11b1/rsh0821-rifling-4--data.jpg"
},
"Omniture" : {
"Account" : "archantrifleshootermagazine",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Expert Advice & Law",
"s_hier1" : "Shooting||Expert Advice & Law"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/thermal" ><span class="mdc-list-item__text">Night Vision &amp; Thermal</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/sporting-shooter-association-membership" ><span class="mdc-list-item__text">Sporting Shooter Association Membership</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://www.facebook.com/rifleshootermagazine"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Rifle Shooter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/rifle-shooter/3846492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/rifle-tests"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Rifle Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Rifle Shooter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Barrel rifling methods &amp; twist rates explained</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Chris Parkin
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="rsh-8288472"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">3:07 PM September 1, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1630505276000 -->
<!-- updateDate?datetime?long: 1630505276000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288636/article-lead-image/sm/1/rsh0821-rifling-4-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288636/article-lead-image/md/1/rsh0821-rifling-4-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288636/article-lead-image/lg/1/rsh0821-rifling-4-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288636/article-lead-image/xs/1/rsh0821-rifling-4-.jpg" alt="A man holding two Savage Arms rifle barrels in a workshop - the barrel on the left is profiled, the right is the original" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288636/article-lead-image/xs/1/rsh0821-rifling-4-.jpg" alt="A man holding two Savage Arms rifle barrels in a workshop - the barrel on the left is profiled, the right is the original" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A profiled barrel on the left, on the right is how it began (Savage factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>Chris Parkin explains the engineering behind that all-important element that gives the rifle its name - the barrel rifling - and looks into twist rates and how they are added to the barrels...</em></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Rifling and twist rates always get mentioned in my reviews, and I often get questions from readers about this, so I thought I would demystify the subject. There are three ways to make a rifled barrel and they all start with a steel bar, deep-drilled to form what will become the bore of the barrel. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288670/article-body-image-portrait/sm/1/rsh0821-rifling-2-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288670/article-body-image-portrait/md/1/rsh0821-rifling-2-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288670/article-body-image-portrait/lg/1/rsh0821-rifling-2-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288670/article-body-image-portrait/xs/1/rsh0821-rifling-2-.jpg" alt="A pre-drilled rifle barrel in a rotating chuck at the Savage Arms factory" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288670/article-body-image-portrait/xs/1/rsh0821-rifling-2-.jpg" alt="A pre-drilled rifle barrel in a rotating chuck at the Savage Arms factory" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Here you can see the pre-drilled barrel in the rotating chuck (Savage factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>1. How are cut-rifled barrels made?</strong><br/>In the case of a cut rifled barrel, which is the oldest, yet still most precise method for true match barrel manufacture, the diameter of the hole will become the diameter of the ‘lands’ of the rifling.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>A long bar with a cutter in place is then repeatedly run up and down this tube with a slowly rotating motion that equates to the rifling twist rate. After many passes cutting each groove, fractions of thousands of an inch at a time, it moves round to begin cutting the next groove. There can be anything from two grooves upwards, but generally an even number with six being common.(Occasionally, special patterns with uneven groove numbers exist, which result in more complex groove shapes to make ‘5R’ rifling, but for now, let’s keep it simple.)</p><p>Once finished, this bore can be lapped with a moulded slug using lapping compounds to smooth and polish the tooling marks to whatever level the price/quality level is required. It’s a lengthy, finely detailed process, but essentially that is how it works. This is how Accuracy International rifle their barrels.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288662/article-body-image-portrait/sm/1/rsh0821-rifling-3-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288662/article-body-image-portrait/md/1/rsh0821-rifling-3-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288662/article-body-image-portrait/lg/1/rsh0821-rifling-3-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288662/article-body-image-portrait/xs/1/rsh0821-rifling-3-.jpg" alt="A machine part way through the button-rifled barrel making process in the Savage Arms factory" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288662/article-body-image-portrait/xs/1/rsh0821-rifling-3-.jpg" alt="A machine part way through the button-rifled barrel making process in the Savage Arms factory" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The button swathed in lubricating compound is hauled into the barrel as it turns (Savage factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>2. How are button-rifled barrels made?</strong><br/>Method two is button rifling which again starts with a deep-drilled bar. I’ll explain it like this: imagine taking a round button and cutting teeth in it and then pulling it through the tube, effectively cutting grooves along the length.</p><p>Now complicate that slightly by having that button on the end of a bar pulling it through whilst simultaneously rotating the bore as the button remains straight. That gives you the lands and grooves in a spiral pattern we call ‘rifling’. Savage make their barrels <br/>this way.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288648/article-body-image-landscape/sm/1/rsh0821-rifling-6-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288648/article-body-image-landscape/md/1/rsh0821-rifling-6-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288648/article-body-image-landscape/lg/1/rsh0821-rifling-6-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288648/article-body-image-landscape/xs/1/rsh0821-rifling-6-.jpg" alt="Deep drilling a barrel in a machine prior to hammer forging (Sako Factory)" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288648/article-body-image-landscape/xs/1/rsh0821-rifling-6-.jpg" alt="Deep drilling a barrel in a machine prior to hammer forging (Sako Factory)" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Deep drilling prior to hammer forging (Sako Factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>3. How are cold-hammer forged barrels made?</strong><br/>The final method in use is called cold-hammer forging. This is perhaps the most complicated, requiring the most investment with the least flexibility in the process, but, when refined, it’s perhaps the best for making superb barrels in high volumes. It was first developed for making machine gun barrels so volume production was important.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288656/article-body-image-landscape/sm/1/rsh0821-rifling-7-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288656/article-body-image-landscape/md/1/rsh0821-rifling-7-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288656/article-body-image-landscape/lg/1/rsh0821-rifling-7-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288656/article-body-image-landscape/xs/1/rsh0821-rifling-7-.jpg" alt="A close up of a mandrel used for rifling barrels" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288656/article-body-image-landscape/xs/1/rsh0821-rifling-7-.jpg" alt="A close up of a mandrel used for rifling barrels" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The mandrel shows the negative profile of lands and grooves (Sako Factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>The previous two methods used a pretty much barrel-sized piece of steel, but for this the steel is a much shorter and fatter pipe with a hole in the middle. Now, imagine you slotted a bar inside that featuring external lands and grooves on it, the ‘negative’ of the finished barrel (called the mandrel).</p>
<p>Now place that combined unit in a cold-hammer forging machine where industrially scaled mechanical hammers beat the steel like a lump of cold (but extremely hard) steel pipe from all sides until it is physically compressed and squeezed down in diameter to meet the mandrel with the rifling ‘negative’ within it. The mandrel is then drawn out, rotating along its own self impressed rifling grooves. This process is pretty much sealed within a huge chamber to guard against the reciprocating hammers, but in the end, out comes a longer, thinner tube with rifling within. This is how Blaser, Sako/Tikka make their barrels.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288680/article-body-image-landscape/sm/1/rsh0821-rifling-5-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288680/article-body-image-landscape/md/1/rsh0821-rifling-5-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288680/article-body-image-landscape/lg/1/rsh0821-rifling-5-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288680/article-body-image-landscape/xs/1/rsh0821-rifling-5-.jpg" alt="Workers hand straightening a rifle barrel in the Savage Arms factory" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288680/article-body-image-landscape/xs/1/rsh0821-rifling-5-.jpg" alt="Workers hand straightening a rifle barrel in the Savage Arms factory" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hand straightening finished barrels by eye (Savage factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Which method of barrel making is best?</strong><br/>Any of these methods would deserve an extensive article, so forgive the brevity to make it fit here. Essentially, no method is better than the others, because each has benefits in terms of precision, economy and metallurgical effects on the steel, which is still subject to work hardening, thereby requiring annealing afterwards (heating up and cooling at specified rates to relax the metallic grain and overall structure of the steel.</p><p>Cut rifling is the slowest and most delicate with the greatest cost but little need for metallurgical correction like annealing. Any barrel can be honed and polished after rifling, and some methods do this before the rifling is impressed (i.e. Bergara). Other elements to factor in are external profiling to meet size and taper requirements or bead blasting and polishing of the outer surface to meet visual requirements, most of which are done after chambering.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/sako-s20-precision-rifle-test-review-6314126">Sako S20 Precision rifle - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/kit-reviews/thermal/pulsar-f455-digital-nv-front-attachment-test-review-8070934">Pulsar F455 digital NV front attachment: test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-american-in-300-blackout-tried-tested-6314164">Ruger American in .300 Blackout - test &amp; review</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-precision-rifle-in-338-lapua-magnum-review-8029212">Gun test: Ruger Precision Rifle in .338 Lapua Magnum</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/mauser-m18-in-243-detailed-test-and-review-6306470">Mauser M18 in .243 - in depth test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/review-of-the-ruger-precision-rimfire-in-17-6306236">RUGER PRECISION RIMFIRE IN .17 HMR - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/mossberg-patriot-predator-in-243-review-8003520">Mossberg Patriot Predator in .243 bolt-action - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/howa-223-versus-sauer-223-rifle-comparison-test-6310148">Comparison test &amp; review - Howa v Sauer .223 rifles!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/bergara-b14-hmr-in-6-5-creedmoor-tested-6308170">BERGARA B14 HMR IN 6.5 CREEDMOOR (LH) - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/mossberg-mvp-light-chassis-in-5-56-223-tried-tested-6312352">MOSSBERG MVP LIGHT CHASSIS IN 5.56-223 REM - test &amp; review</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_RifleShooter" loading="lazy"></iframe> </div><p>Also critical to mention is dimensioning. I was once, years ago, refused sale of .308 bullets in a gunshop because I only had a .300 Win Mag on my certificate and, sadly, it illustrated the fact that the retailer lacked not only calibre naming knowledge, but also the difference between land and groove dimension. Essentially, the grooves are 0.004" deep, so you double that up for opposing sides and add 0.008" to the dimensions from one side of the barrel to the other. Ignoring the grooves, that is the size of the bullet into which the lands engrave themselves.</p><p>Therefore, a .308 rifle has a 0.300" hole drilled into it, to which two 0.004" grooves are added, so it got called a 0.308. Other than chambering, the barrels and bullets are identical in diameter. Simple fact of the day!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288692/article-body-image-landscape/sm/1/rsh0821-rifling-11-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288692/article-body-image-landscape/md/1/rsh0821-rifling-11-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288692/article-body-image-landscape/lg/1/rsh0821-rifling-11-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288692/article-body-image-landscape/xs/1/rsh0821-rifling-11-.jpg" alt="Shelves and racks of rifle barrels waiting to be rifled at the Sako factory" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288692/article-body-image-landscape/xs/1/rsh0821-rifling-11-.jpg" alt="Shelves and racks of rifle barrels waiting to be rifled at the Sako factory" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ready for your rifle (Sako Factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Adding twist rates</strong><br/>Cut and button rifled processes can be altered to accommodate varied twist rates, other than in extremes, whereas cold-hammer forging needs the mandrel within to be the exact shape of the bore, including the twist rate.</p><p>So, on a .30 cal, say 1 in 10, 11 or 12" (if you offer one of each), you’ll need a mandrel appropriate to each. Button rifling can vary the rate at which the barrel turns while the button is pulled though it in just a few seconds.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Cut rifling is almost limitless on this slow, gentle reciprocating process - you can even have ‘gain twist’ barrels made, where the breech end may have, say, a 1 in 13" twist that alters profile gradually, tightening to say 1 in 12" as it nears the muzzle.</p><p>Like the powder burn speed and expansion, the bullet steadily increases rotational speed for theoretically gentler entry into the world, with less aggressive engraving/deformation. It’s a science all of its own!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288700/article-body-image-landscape/sm/1/rsh0821-rifling-10-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288700/article-body-image-landscape/md/1/rsh0821-rifling-10-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288700/article-body-image-landscape/lg/1/rsh0821-rifling-10-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8288700/article-body-image-landscape/xs/1/rsh0821-rifling-10-.jpg" alt="Visual inspection by a female factory worker of a recently rifled barrel in the Sako factory" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8288700/article-body-image-landscape/xs/1/rsh0821-rifling-10-.jpg" alt="Visual inspection by a female factory worker of a recently rifled barrel in the Sako factory" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Individual inspection of the product (Sako Factory)</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/united-kingdom">United Kingdom</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/the-best-rifles-and-calibres-for-longrange-foxing-6314756" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6314728/teaser-card-medium--horizontal-all/sm/1/foxer1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6314728/teaser-card-medium--horizontal-all/md/1/foxer1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6314728/teaser-card-medium--horizontal-all/lg/1/foxer1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6314728/teaser-card-medium--horizontal-all/xs/1/foxer1.jpg" alt="Thermal is an increasingly important tool of the trade for a varminter" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6314728/teaser-card-medium--horizontal-all/xs/1/foxer1.jpg" alt="Thermal is an increasingly important tool of the trade for a varminter" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Hawke</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Long-range varminting - the best rifles &amp; calibres!</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/kit-reviews/optics/pulsar-digex-n455-n450-night-vision-review-6309564" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/sm/1/digex1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/md/1/digex1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/lg/1/digex1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/xs/1/digex1.jpg" alt="The Digix complete with the detatchable IR make for a handsome couple" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/xs/1/digex1.jpg" alt="The Digix complete with the detatchable IR make for a handsome couple" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Pulsar</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Pulsar Digex N455/N450 - review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/foxing-with-22-rimfire-6308414" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/sm/1/gettyimages-669765668.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/md/1/gettyimages-669765668.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/lg/1/gettyimages-669765668.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Foxing with rimfires!</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/lithgow-arms-woomera-centrefire-rifle-in-6-5-creedmoor-test-6310366" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6310332/teaser-card-medium--horizontal-all/sm/1/lithgow-arms-la105-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6310332/teaser-card-medium--horizontal-all/md/1/lithgow-arms-la105-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6310332/teaser-card-medium--horizontal-all/lg/1/lithgow-arms-la105-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6310332/teaser-card-medium--horizontal-all/xs/1/lithgow-arms-la105-1-.jpg" alt="Lithgow Arms LA105 Woomera Centrefire Rifle in 6.5 Creedmoor" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6310332/teaser-card-medium--horizontal-all/xs/1/lithgow-arms-la105-1-.jpg" alt="Lithgow Arms LA105 Woomera Centrefire Rifle in 6.5 Creedmoor" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Lithgow Arms Woomera Centrefire in 6.5 Creedmoor - test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "RSH",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "rsh-8288472",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments--"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/rifleshootermagazine" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
