<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Gun test: Anschutz 1761 Rifle, Walnut Thumbhole | Rifle Shooter</title>
<meta name="description" content="Chris Parkin reviews the latest .17 HMR incarnation of what many consider the ultimate rimfire - the Anschutz 1761 rifle with walnut thumbhole stock. ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846354/a9e4708243b3bbf400ef89dc2d58c950/rifle-shooter-home-page-favicon.ico" ><link rel="canonical" href="https://www.rifleshootermagazine.co.uk/rifle-tests/gun-test-anschutz-1761-rifle-walnut-thumbhole-8396752" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/rifle-shooter-7305146-16.css" rel="stylesheet" >
<meta name="title" content="Gun test: Anschutz 1761 Rifle, Walnut Thumbhole" />
<meta property="og:url" content="https://www.rifleshootermagazine.co.uk/rifle-tests/gun-test-anschutz-1761-rifle-walnut-thumbhole-8396752" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846354/8396790/2/6217240-2/RSH0921_Anschutz%20(1).jpg" />
<meta property="og:description" content="
Chris Parkin explores the latest .17 HMR incarnation of what many consider the ultimate rimfire - the Anschutz 1761 rifle with walnut..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Gun test: Anschutz 1761 Rifle, Walnut Thumbhole" />
<meta property="article:author" content=" Chris Parkin"/>
<meta property="article:published_time" content="2021-10-08T12:07:50"/>
<meta property="article:modified_time" content="2021-10-08T12:07:50"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Rifle Shooter" />
<meta name="google-site-verification" content="SlcwbRgWy1V6YQw38kDqLg1jJDaXr4JG4qBlq_-Attc" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Rifle Shooter",
"Id" : "RifleShooter.c",
"Domain" : "https://www.rifleshootermagazine.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-8",
"NanoInteractive" : "",
"OneTrustSiteId" : "05319fac-314d-4988-b163-5d0779a95f53",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Gun test: Anschutz 1761 Rifle, Walnut Thumbhole",
"Title" : "Gun test: Anschutz 1761 Rifle, Walnut Thumbhole",
"Type" : "Article",
"Section" : "rifle-tests",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8396752",
"Slug" : "gun-test:-anschutz-1761-rifle,-walnut-thumbhole",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Rifle Tests",
"MainCategoryId" : "Rifle Tests",
"Tags" : "",
"PublishDateEpoch" : 1633691270000,
"PublishDate" : "2021-10-08T11:07:50+0000",
"ModifiedDateEpoch" : 1633691270000,
"ModifiedDate" : "2021-10-08T11:07:50+0000",
"WordCount" : 1715,
"Title" : "Gun test: Anschutz 1761 Rifle, Walnut Thumbhole",
"SeoTitle" : "Gun test: Anschutz 1761 Rifle, Walnut Thumbhole",
"Description" : "Chris Parkin reviews the latest .17 HMR incarnation of what many consider the ultimate rimfire - the Anschutz 1761 rifle with walnut thumbhole stock. ",
"CanonicalUrl" : "/rifle-tests/gun-test-anschutz-1761-rifle-walnut-thumbhole-8396752",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8396790/59ca5e5b19e6247423db714ee444f28e/rsh0921-anschutz-1--data.jpg"
},
"Omniture" : {
"Account" : "archantrifleshootermagazine",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Rifle Tests",
"s_hier1" : "Rifle Tests"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/thermal" ><span class="mdc-list-item__text">Night Vision &amp; Thermal</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/sporting-shooter-association-membership" ><span class="mdc-list-item__text">Sporting Shooter Association Membership</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://www.facebook.com/rifleshootermagazine"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Rifle Shooter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/rifle-shooter/3846492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/rifle-tests"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Rifle Tests</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Rifle Shooter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Gun test: Anschutz 1761 Rifle, Walnut Thumbhole</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Chris Parkin
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="rsh-8396752"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:07 PM October 8, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1633691270000 -->
<!-- updateDate?datetime?long: 1633691270000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396790/article-lead-image/sm/2/rsh0921-anschutz-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396790/article-lead-image/md/2/rsh0921-anschutz-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396790/article-lead-image/lg/2/rsh0921-anschutz-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396790/article-lead-image/xs/2/rsh0921-anschutz-1-.jpg" alt="Anschutz 1761 in 17 HMR with Thumbhole stock being shot in woodland setting" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396790/article-lead-image/xs/2/rsh0921-anschutz-1-.jpg" alt="Anschutz 1761 in 17 HMR with Thumbhole stock being shot in woodland setting" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Anschutz 1761 in 17 HMR with Thumbhole stock</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>Chris Parkin explores the latest .17 HMR incarnation of what many rifle shooters consider to be the ultimate rimfire - the Anschutz 1761 rifle with walnut thumbhole stock...</em></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Anschutz are very much an aspirational brand when it comes to rimfire shooting; with a price tag three times that of many a rimmy, it’s clear that quality costs. These rifles are certainly a testament to the ‘buy once, cry once’ approach but if you’re looking for a rifle that’s beautifully designed, engineered and will last a lifetime, perhaps that added investment is justified. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396796/article-body-image-landscape/sm/1/rsh0921-anschutz-5-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396796/article-body-image-landscape/md/1/rsh0921-anschutz-5-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396796/article-body-image-landscape/lg/1/rsh0921-anschutz-5-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396796/article-body-image-landscape/xs/1/rsh0921-anschutz-5-.jpg" alt="Threaded barrel crown on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396796/article-body-image-landscape/xs/1/rsh0921-anschutz-5-.jpg" alt="Threaded barrel crown on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A recessed crown makes physical damage impossible but make sure no moisture or debris can gather</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div>
<p><strong>Anschutz 1761 barrel options</strong><br/><a href="https://www.ruag.co.uk/anschutz-1761/p1875" target="_blank" rel="nofollow">Anschutz’s 1761</a> is available with 18" or 20" barrel in walnut with either standard or thumbhole variants. This latter model has a 19.2mm barrel throughout its whole 18"/457mm length, with a ½" UNF threaded muzzle and a deeply recessed crown, which is common on Anschutz rimfires, and protects that critical final barrel/bullet interface.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Anschutz’s deep blued sheen has resisted corrosion when used in light rain and that deep blue sheen  continues onto the matt action. Machined 11mm dovetails span a 37mm gap for the ejection port with 70mm to the rear and 40mm in front for scope mounts.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396806/article-body-image-landscape/sm/1/rsh0921-anschutz-7-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396806/article-body-image-landscape/md/1/rsh0921-anschutz-7-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396806/article-body-image-landscape/lg/1/rsh0921-anschutz-7-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396806/article-body-image-landscape/xs/1/rsh0921-anschutz-7-.jpg" alt="Bolt face and magazine close up on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396806/article-body-image-landscape/xs/1/rsh0921-anschutz-7-.jpg" alt="Bolt face and magazine close up on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Precise physical Interaction between the bolt face and magazine ensures reliable 17 HMR ammunition handling</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Anschutz 1761 action</strong><br/>The bolt has three lugs, one being the root of the straight Mauser style handle’s 38mm extension, before a 25mm polymer ball caps it. It’s ergonomically positioned but without the curved steel lever of old, with the ball just above the trigger and offering plenty of extraction force from twin claws and reliable snag free ejection at any bolt speed.</p><p>Stroke length is 40mm, to encompass the 34.2mm overall length (OAL.) of a .17 HMR cartridge with its 50-degree lift. Bolt operation is flawlessly smooth with no snags, regardless of speed or careless bolt handling, with either V-Max or flatter-nosed hollow points all progressing smoothly from the 5-round magazine to the chamber without meplat damage.</p><p>A thrust bearing is incorporated to aid efficiency when the longitudinal forces are applied as the bolt cocks on opening,. A ‘QPQ’ coating (Quench Polish Quench case hardening) aids a well-balanced mechanical design and one of the smoothest on the market. The steel magazine will provide a lifetime of service and blends the magazine into the polymer floorplate of the trigger guard.</p>
<p>Loading the single column is straightforward with simple engagement sliding up into the rifle with a push button detent within the trigger guard to release. The mag is certainly not difficult to draw out with fingers, with feed lips totally integrated to the underside of the bolt profile for reliability and longevity.</p><p>Anschutz’s single-stage trigger broke at 815gr (as supplied) with further user adjustability if desired. The match unit is predictable with excellent reach onto the vertically grooved 8mm wide blade, within a guard large enough for a gloved finger in winter. The serrated safety catch emerges from the stock to the upper right side of the receiver and is operable silently, forward for fire and rear for safe. The bolt doesn’t lock but the straight handle seems to have made it less easily snagged by clothing etc. A left-side bolt-release catch and rear cocked action indicator complete the mechanics of this rifle. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396814/article-body-image-landscape/sm/1/rsh0921-anschutz-15-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396814/article-body-image-landscape/md/1/rsh0921-anschutz-15-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396814/article-body-image-landscape/lg/1/rsh0921-anschutz-15-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396814/article-body-image-landscape/xs/1/rsh0921-anschutz-15-.jpg" alt="The walnut thumbhole stock on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396814/article-body-image-landscape/xs/1/rsh0921-anschutz-15-.jpg" alt="The walnut thumbhole stock on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Weight savings give a central balance point directly below the front of the receiver</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div>
<p><strong>Anschutz 1761 Thumbhole Stock</strong><br/>This <a href="https://www.ruag.co.uk/1761-stocks/p1907" target="_blank" rel="nofollow">right-hand-only thumbhole</a> shows no ambidextrous handling traits and there’s no left-hander available, even by special order, but for right handers it’s a superbly ergonomic offering. The heavy beavertail fore-end offers finger grooves and modest chequering to stiffly support the front of the rifle without any chance of compromising on the free-floating harmonics. Its oiled finish on the straight grain showed water spots after trips out in the rain, so I think Anschutz or the buyer, will need to add durability by deepening the oiled finish or going for a synthetic coating, otherwise it will spoil the appearance of this premium rifle.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/sako-s20-precision-rifle-test-review-6314126">Sako S20 Precision rifle - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/bergara-bxr-22-semi-ato-rifle-review-8205196">Gun test: Bergara BXR Carbon  .22 LR semi auto rifle</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/bergara-b14-hmr-in-6-5-creedmoor-tested-6308170">BERGARA B14 HMR IN 6.5 CREEDMOOR (LH) - test &amp; review</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/the-best-rifles-and-calibres-for-longrange-foxing-6314756">Long-range varminting - the best rifles &amp; calibres!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/kit-reviews/optics/pulsar-digex-n455-n450-night-vision-review-6309564">Pulsar Digex N455/N450 - review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/howa-223-versus-sauer-223-rifle-comparison-test-6310148">Comparison test &amp; review - Howa v Sauer .223 rifles!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/gun-test-merkel-rx-helix-speedster-in-3006-8392866">Gun test: Merkel RX Helix Speedster in .30-06</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-precision-rifle-in-338-lapua-magnum-review-8029212">Gun test: Ruger Precision Rifle in .338 Lapua Magnum</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-american-in-300-blackout-tried-tested-6314164">Ruger American in .300 Blackout - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/daniel-defense-delta-5-pro-review-8078368">Gun test: Daniel Defense Delta 5 Pro in 6.5 Creedmoor</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_RifleShooter" loading="lazy"></iframe> </div><p>Balance point is below the front action bridge, in line with the front of the inserted magazine. All timber is smoothly finished direct from the box, yet water spot marks soon affect this with a ‘furry’ tactile feel on the deep thumbhole with its right-hand palm swell.</p><p>There is an index finger groove directing trigger operation with upper and lower beams flowing rearward with a defined rollover Monte-Carlo cheekpiece showing on the upper comb. The sloping lower provides adequate hand/fist/bag support when precision shooting prone.</p><p>There’s a considerable weight saving, allowing this thumbhole to retain the central balance, as a large amount of material is removed centrally. A solid 50mm walnut bridge spans this and provides a mounting point for the 13.5mm solid rubber recoil pad and spacer.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>I liked the 14.5"/370mm length of pull, which avoids the toy or kids’ gun feel of some rimfires. This 1761 is made to feel more like a centrefire in the shoulder with a secure hold provided by chequering on the grip and fore-end rails. Studs are securely fitted on the butt and fore-end for sling and bipod.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396816/article-body-image-landscape/sm/1/rsh0921-anschutz-16-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396816/article-body-image-landscape/md/1/rsh0921-anschutz-16-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396816/article-body-image-landscape/lg/1/rsh0921-anschutz-16-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396816/article-body-image-landscape/xs/1/rsh0921-anschutz-16-.jpg" alt="The walnut fore-end on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396816/article-body-image-landscape/xs/1/rsh0921-anschutz-16-.jpg" alt="The walnut fore-end on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rainwater left its mark on the lightly oiled Walnut, a more robust finish is needed</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div>
<p><strong>Range and hunting time with the Anschutz 1761</strong><br/>Rifle weight is a scant 6.5lb/3kg before accessory additions; I used an adjustable parallax 4-16x50 Vortex Viper scope in Sportsmatch mounts and a Harris bipod. Hornady ammunition in 17gr V-Max and 20gr XTP options were my preference. The 17gr pills showed superior performance on paper but I I often find the 20s holding a slight edge for overall group sizes.</p><p>The 17s averaged 2503 fps (237 ft-/bs) to the XTP’s 2240 fps (223 ft/lbs), with average 30mm 5-shot groups at 100 metres. The XTPs managed 35mm in comparison, but this was within the first 100 rounds down the barrel – a good clean saw tiny flakes of copper on the patches from the run-in process before further chronograph and target tests showed the repeatable performance to improve.</p><p>Extreme spread for 5-round strings has dropped from 75 feet per second to 34 fps with notable vertical improvements showing at 150 metres on paper and when dialling for extended crows or rabbits out to 180+ metres. This was one of the most consistent .17 HMRs I have tried and were it mine, I think it might be worth batching ammo by rim thickness to further improve performance.</p><p>Critically, improved gun handling was of major contributor to the overall performance because that longer stock and plentiful dovetail space for the scope allowed a more refined position, using the rifle much more like a centrefire. I never felt I was overwhelming the rifle, like so many 13.5" LOP rimfires. This can be further exacerbated by limited scope mounting space on the intrinsically shorter rimfire actions, which compound a feeling of a short gun in the shoulder, which is often further spoiled by feeling like your neck is far too long and therefore having to crane rearward (especially when prone) to achieve correct eye relief.</p><p>I’m pleased to heartily recommend the ‘Annie’ to taller shooters wanting that refined, fitted feel and it’s noticeable how much better the gun stayed planted in my shoulder when fast bolt operation was required, which didn’t disrupt the rifle in the shoulder!</p><p>Other factors include the grip, which fills your hand without having fingers drooping below it, the trigger blade which sits in the centre of the pad of your finger and the beavertail fore-end that fills your leading hand nicely. </p><p>The geometry gives excellent stability when loading the bipod, relaxed aiming supported courtesy of a fist or rear bag and a firm recoil pad that grips, but never feels spongey in the shoulder! </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396824/article-body-image-landscape/sm/2/rsh0921-anschutz-12-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396824/article-body-image-landscape/md/2/rsh0921-anschutz-12-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396824/article-body-image-landscape/lg/2/rsh0921-anschutz-12-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396824/article-body-image-landscape/xs/2/rsh0921-anschutz-12-.jpg" alt="Close up of the long magazine on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396824/article-body-image-landscape/xs/2/rsh0921-anschutz-12-.jpg" alt="Close up of the long magazine on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Note the length of the magazine for just 5 rounds next to the polymer floorplate</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div>
<p><strong>Overall opinion on the Anschutz 1761 with walnut thumbhole stock</strong><br/>Anschutz have continued their fine reputation for superb rifle mechanics and stock ergonomics; it’s just a shame that it’s a little more delicate than a working tool in terms of walnut’s ability to fend off damage. A striking rifle to own as a precision rimfire, but a deeper oiled finish or synthetic would have steered the rifle from a range queen to a tougher hunting rifle.</p><p>If the magazine is going to be so long, it seems odd to not use the space, but I get the feeling the rifle is slightly cross cultured in outlook and not just quite sure what it is. Given the capability of automated machining it is also a shame no left-hander is available, but sales volume always dictates availability.<br/>Regardless, as a hunter, I only carry rifles I can make use of from the opposite shoulder, but that is perhaps me being very unusual. </p><p>Anschutz’s action and trigger performance is more akin to a match rifle yet well weighted for hunting and I cannot fault the operational capability of the bolt. This is, without doubt, a premium rifle for an exclusive market, delivering the very best precision from the fairly limited range of .17 HMR factory ammunition. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396826/article-body-image-landscape/sm/1/rsh0921-anschutz-6-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396826/article-body-image-landscape/md/1/rsh0921-anschutz-6-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396826/article-body-image-landscape/lg/1/rsh0921-anschutz-6-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396826/article-body-image-landscape/xs/1/rsh0921-anschutz-6-.jpg" alt="Close up of the bolt handle on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396826/article-body-image-landscape/xs/1/rsh0921-anschutz-6-.jpg" alt="Close up of the bolt handle on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Excellent bolt handle ergonomics for fast use and silently operable safety catch</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div><p><strong>Pros</strong></p><ul class="rte--list"><li>Superb design and build quality</li><li>Exceptional accuracy</li><li>Excellent ergonomics</li></ul><p><strong>Cons</strong></p><ul class="rte--list"><li>Magazine seems overly large considering the load count</li><li>Very pricey for a rimfire</li></ul><p><strong>Verdict</strong></p><ul class="rte--list"><li>The Anschutz is a superb rifle with a great heritage and design. If you’re looking for a super accurate 17HMR that will last you a lifetime it’s worth the extra investment</li></ul>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396832/article-body-image-landscape/sm/1/rsh0921-anschutz-14-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396832/article-body-image-landscape/md/1/rsh0921-anschutz-14-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396832/article-body-image-landscape/lg/1/rsh0921-anschutz-14-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8396832/article-body-image-landscape/xs/1/rsh0921-anschutz-14-.jpg" alt="Close up of the mag release at the front of the trigger guard on the Anschutz 1761 walnut thumbhole rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8396832/article-body-image-landscape/xs/1/rsh0921-anschutz-14-.jpg" alt="Close up of the mag release at the front of the trigger guard on the Anschutz 1761 walnut thumbhole rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Mag release at the front of the trigger guard</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p><em><strong>Tip tips</strong><br/>Scope manufacturers seem to like to brag about long eye relief for recoil protection on heavy recoiling centrefire rifles but ignore the diminutive proportions of shorter rimfire actions, which can sometimes be overwhelmed by these larger scopes. So, keep that in mind when selecting a scope for any rimfire.<br/>It’s worth noting that the bolt handle emerges from the shaft/receiver/dovetails mid-point along their length on the Anschutz, so I’d always make sure the cap screws on your scope mounts are positioned to the left side, thereby avoiding potential clashes between bolt handle and rear mount.<br/>When cleaning, use a cotton bud to ensure the deep crown recess is clear of corrosion inviting debris! </em></p><p><strong>Specifications </strong><br/><strong>Calibres:</strong> 17 HMR on test, (22rf and WMR also available) <br/><strong>Overall length:</strong> 36”/915mm <br/><strong>Weight:</strong> 6.5lbs/3.0kg <br/><strong>Magazine capacity: </strong>5+1 <br/><strong>Trigger</strong>: Single stage, tested at 815gr (adjustable 800-1200gr) <br/><strong>Muzzle thread:</strong> ½”x20 UNF <br/><strong>Barrel length:</strong> 18”/457mm (515mm also available and replaceable in alternate calibres too) <br/><strong>Muzzle thread:</strong> ½”x20 UNF <br/><strong>Stock material:<a href="https://www.ruag.co.uk/1761-stocks/p1907" target="_blank" rel="nofollow"> </a></strong><a href="https://www.ruag.co.uk/1761-stocks/p1907" target="_blank" rel="nofollow">Walnut</a> <br/><strong>Length of Pull: </strong>14.5”/370mm</p><p><strong>SRP:</strong> Unthreaded, £1,434; threaded, £1,505 (no left hand in thumbhole, but it is available in a Classic stock) </p><p><strong>Contact RUAG <br/>Tel:</strong> 01579 362319 <br/><a href="https://www.ruag.co.uk/anschutz-1761/p1875" target="_blank" rel="nofollow">www.ruag.co.uk </a></p><p><strong>Also used </strong><br/>Hornady 17gr V-Max and 20gr XTP ammunition <br/><strong>Tel: </strong>01625 613177 <br/>www.edgarbrothers.com</p> </div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/mossberg-patriot-predator-in-243-review-8003520" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003482/teaser-card-medium--horizontal-all/sm/1/m3-d66.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003482/teaser-card-medium--horizontal-all/md/1/m3-d66.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003482/teaser-card-medium--horizontal-all/lg/1/m3-d66.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8003482/teaser-card-medium--horizontal-all/xs/1/m3-d66.jpg" alt="Good handling, lightweight and no problems with worrying about damaging the stock or metal work, jus" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8003482/teaser-card-medium--horizontal-all/xs/1/m3-d66.jpg" alt="Good handling, lightweight and no problems with worrying about damaging the stock or metal work, jus" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mossberg Patriot Predator in .243 bolt-action - test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/foxing-with-22-rimfire-6308414" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/sm/1/gettyimages-669765668.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/md/1/gettyimages-669765668.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/lg/1/gettyimages-669765668.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Foxing with rimfires!</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/mauser-m18-in-243-detailed-test-and-review-6306470" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/sm/1/mauser-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/md/1/mauser-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/lg/1/mauser-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/xs/1/mauser-1-.jpg" alt="Mauser M18 in 243 has traversed all four seasons" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/xs/1/mauser-1-.jpg" alt="Mauser M18 in 243 has traversed all four seasons" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Mauser</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mauser M18 in .243 - in depth test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/ruger-1022-target-lite-test-and-review-8002880" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/sm/1/r16a-34912a.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/md/1/r16a-34912a.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/lg/1/r16a-34912a.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/xs/1/r16a-34912a.jpg" alt="Another Eley Contact ejects from the action reliably and notice zero muzzle flip and small exhaust g" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/xs/1/r16a-34912a.jpg" alt="Another Eley Contact ejects from the action reliably and notice zero muzzle flip and small exhaust g" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Ruger 10/22 Target Lite - test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "RSH",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "rsh-8396752",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments--"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/rifleshootermagazine" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-9.js" ></script></body></html>
