<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Gun test: Bergara BXR Carbon .22 LR semi auto rifle | Rifle Shooter</title>
<meta name="description" content="Broadsword loved this all-new lightweight Bergara - check out his detailed test and review of the Bergara BXR Carbon .22 LR semi auto rifle, including accuracy tests with a range of ammo">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846354/a9e4708243b3bbf400ef89dc2d58c950/rifle-shooter-home-page-favicon.ico" ><link rel="canonical" href="https://www.rifleshootermagazine.co.uk/rifle-tests/bergara-bxr-22-semi-ato-rifle-review-8205196" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/rifle-shooter-7305146-12.css" rel="stylesheet" >
<meta name="title" content="Gun test: Bergara BXR Carbon  .22 LR semi auto rifle" />
<meta property="og:url" content="https://www.rifleshootermagazine.co.uk/rifle-tests/bergara-bxr-22-semi-ato-rifle-review-8205196" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846354/8205232/1/6217240-2/be8.jpg" />
<meta property="og:description" content="
Broadsword loved this all-new lightweight Bergara - check out his detailed test and review of the Bergara BXR Carbon .22 LR semi auto..."/>
<meta property="article:section" content="Bergara"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Gun test: Bergara BXR Carbon  .22 LR semi auto rifle" />
<meta property="article:author" content=" Contributor Broadsword"/>
<meta property="article:published_time" content="2021-08-02T17:18:02"/>
<meta property="article:modified_time" content="2021-08-02T17:18:02"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Rifle Shooter" />
<meta name="google-site-verification" content="SlcwbRgWy1V6YQw38kDqLg1jJDaXr4JG4qBlq_-Attc" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/rifleshooter/rifle-tests',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Rifle Shooter",
"Id" : "RifleShooter.c",
"Domain" : "https://www.rifleshootermagazine.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-8",
"NanoInteractive" : "",
"OneTrustSiteId" : "05319fac-314d-4988-b163-5d0779a95f53",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Gun test: Bergara BXR Carbon  .22 LR semi auto rifle",
"Title" : "Gun test: Bergara BXR Carbon  .22 LR semi auto rifle",
"Type" : "Article",
"Section" : "rifle-tests",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8205196",
"Slug" : "gun-test:-bergara-bxr-carbon -.22-lr-semi-auto-rifle",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Rifle Tests",
"MainCategoryId" : "Rifle Tests",
"Tags" : "Bergara",
"PublishDateEpoch" : 1627921082000,
"PublishDate" : "2021-08-02T16:18:02+0000",
"ModifiedDateEpoch" : 1627921082000,
"ModifiedDate" : "2021-08-02T16:18:02+0000",
"WordCount" : 1894,
"Title" : "Gun test: Bergara BXR Carbon  .22 LR semi auto rifle",
"SeoTitle" : "Gun test: Bergara BXR Carbon .22 LR semi auto rifle",
"Description" : "Broadsword loved this all-new lightweight Bergara - check out his detailed test and review of the Bergara BXR Carbon .22 LR semi auto rifle, including accuracy tests with a range of ammo",
"CanonicalUrl" : "/rifle-tests/bergara-bxr-22-semi-ato-rifle-review-8205196",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8205232/5fd2fabfc7edefd9013d7b6c5ac5c537/be8-data.jpg"
},
"Omniture" : {
"Account" : "archantrifleshootermagazine",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Rifle Tests",
"s_hier1" : "Rifle Tests"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/thermal" ><span class="mdc-list-item__text">Night Vision &amp; Thermal</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/sporting-shooter-association-membership" ><span class="mdc-list-item__text">Sporting Shooter Association Membership</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://www.facebook.com/rifleshootermagazine"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Rifle Shooter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/rifle-shooter/3846492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/rifle-tests"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Rifle Tests</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Rifle Shooter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Gun test: Bergara BXR Carbon  .22 LR semi auto rifle</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Contributor Broadsword
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:18 PM August 2, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1627921082000 -->
<!-- updateDate?datetime?long: 1627921082000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205232/article-lead-image/sm/1/be8.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205232/article-lead-image/md/1/be8.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205232/article-lead-image/lg/1/be8.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205232/article-lead-image/xs/1/be8.jpg" alt="BERGARA BXR CARBON 22LR" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205232/article-lead-image/xs/1/be8.jpg" alt="BERGARA BXR CARBON 22LR" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Out in the field you appreciate that carbon fibre barrel&#39;s lightweight and inherient accuracy</span>
<span class="item-media__copyright">- Credit: Broadsword</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>Broadsword loves a semi-auto rifle, and this all-new lightweight Bergara is no exception - check out his detailed test and review of the Bergara BXR Carbon .22 LR semi auto rifle</em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205236/article-body-image-portrait/sm/1/be10.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205236/article-body-image-portrait/md/1/be10.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205236/article-body-image-portrait/lg/1/be10.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205236/article-body-image-portrait/xs/1/be10.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205236/article-body-image-portrait/xs/1/be10.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The whole action is one precision machined billet of aluminium coated in Black Cerakote finish and the extended scope mounting is very useable</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Having been very impressed with the bolt-action B14R .22 LR rimfire Bergara rifle recently, and subsequently buying a barrelled action for a custom project, it was now the turn of the BXR, the semi-automatic version. These Bergara rimfires are a natural progression from their B14 centrefire series and sit between the regular .22 rimfire semi brands and custom-made semi-autos.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Outwardly, the stock is basically the same as the B14R, which in turn is a Bergara HMR-style stock but without the adjustable cheekpiece while maintaining that sturdy black/grey speckled tactile finish and rigid form.</p><p>There are two versions of this model, just like the B14R, a carbon fibre tensioned barrel or steel fluted barrelled version. You also have an integrated 30 MOA Picatinny scope rail, improved trigger mechanisms, extended mag release lever, and 10-shot rotary magazine system, plus the ability to interchange certain parts with custom Ruger 10/22 items. Plus, there’s also the option to order each model as a barrelled action only. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205238/article-body-image-landscape/sm/1/be11.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205238/article-body-image-landscape/md/1/be11.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205238/article-body-image-landscape/lg/1/be11.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205238/article-body-image-landscape/xs/1/be11.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205238/article-body-image-landscape/xs/1/be11.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The HMR type stock on this BXR model does not have the adjustable cheek piece but the comb is high so no prob`s</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Barrelled action</strong><br/>The 16.5" barrel is shorter than the B14R bolt-action version at 18" and balances very well in this trim semi-auto. You have 2" of visible steel barrel protruding from the action before it is reduced in diameter and then wrapped in carbon fibre. The outside diameter is then 0.92" and at the muzzle end it has a steel collar threaded for ½" UNEF and two tension screws in its face to keep the carbon fibre shroud in position.</p><p>It is fully free-floated from the barrel channel, which is quite narrow at the forend, but due to its light nature there’s no barrel contact, even when a bipod is fitted and during the ‘bounce’ on firing.<br/>These types of barrels, like the 10/22 Ruger, are easily removed from the action but this Bergara is different. You have to release the screws set into the front of the horizontal barrel union tang piece that is integral to the action. It forms a solid and reproducible mating of barrel to action.</p><p>The action is a piece of art – lovely smooth coating of Graphite Black Cerakote, which is both elegant and practical when it comes to repelling the elements and I love the enlarged all-in-one scope mounting Picatinny rail system. It forms part of the top of the action in one sculptured piece and has an extended length that hangs over the barrel by 1.0".</p>
<p>This allows for a very good choice of length of scope when mounting, providing 5.5" of mounting length and with a very generous 30 MOA bias. This helps with slower subsonics for extended range use and maximum sight adjustment if necessary, and for keeping your rifle’s scope optically centred whilst allowing for max internal adjustment.</p><p>The bolt is very well machined with a typical single right-sited extractor claw and cut-through bolt face which allows the ejector spur to contact the spent cases base when the bolt moves rearward and ejects the case.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/sako-s20-precision-rifle-test-review-6314126">Sako S20 Precision rifle - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-precision-rifle-in-338-lapua-magnum-review-8029212">Gun test: Ruger Precision Rifle in .338 Lapua Magnum</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/ruger-american-in-300-blackout-tried-tested-6314164">Ruger American in .300 Blackout - test &amp; review</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/howa-223-versus-sauer-223-rifle-comparison-test-6310148">Comparison test &amp; review - Howa v Sauer .223 rifles!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/remington-700-pcr-in-6-5-creedmoor-on-test-6304386">Remington 700 PCR in 6.5 Creedmoor - detailed test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/bergara-b14-hmr-in-6-5-creedmoor-tested-6308170">BERGARA B14 HMR IN 6.5 CREEDMOOR (LH) - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/why-do-we-choose-to-hunt-6306634">Why do we enjoy hunting?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/kit-reviews/optics/which-thermal-spotter-is-right-for-you-6306038">Which thermal spotter should I buy?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/rifle-tests/mossberg-mvp-light-chassis-in-5-56-223-tried-tested-6312352">MOSSBERG MVP LIGHT CHASSIS IN 5.56-223 REM - test &amp; review</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/shooting/the-best-rifles-and-calibres-for-longrange-foxing-6314756">Long-range varminting - the best rifles &amp; calibres!</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_RifleShooter" loading="lazy"></iframe> </div><p>The bolt rides on a steel guide bar for support and ensures correct travel and non-torquing of the bolt body and has what looks like a titanium nitrided finish (or something similar) for smoothness and to avoid any crud build up. The bolt handle has an extended profile of 0.75" and is scalloped on front and back, providing an instant and firm grip. You also have a manually operated bolt lock back lever sited to the left front of the trigger guard. Push in and it locks the bolt back; to release, just pull the bolt back a little and it automatically releases, handy for magazine removal or cleaning.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205240/article-body-image-landscape/sm/1/be12.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205240/article-body-image-landscape/md/1/be12.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205240/article-body-image-landscape/lg/1/be12.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205240/article-body-image-landscape/xs/1/be12.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205240/article-body-image-landscape/xs/1/be12.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The steel barrel meets the carbon fibre wrapped section that reduces weight and dissipates heat rapidly</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Trigger, mag and safety</strong><br/>The magazine is unsurprisingly, a 10/22 clone, so a 10-shot rotary system keeping the profile level with the stock which looks better, although aftermarket high-capacity mags will fit. To release the mag you have a very good and oversized ambidextrous T profiled release lever accessible from both sides of the trigger guard.</p><p>The thick-profiled polymer trigger guard is practical if the rifle is rested in the mud or on wet grass, so it won’t rust, and also houses the cross-bolt safety system. It’s simple but it works and basically just blocks any trigger movement. The trigger is a single unit and has a curved, smooth synthetic trigger blade with a small amount of initial travel to this single-stage unit with a release weight of 3.1lb. There is almost no over travel, allowing for a very fast second, third shot.</p><p><strong>Stock</strong><br/>The stock is Bergara’s tactical adjustable length-of-pull spacer system with integrated QD flush cup sling mounts and swivel mounts. It follows the same profile as the B14R but with a more rounded pistol grip top to match the curved lines of the action.</p><p>It is missing the adjustable cheekpiece system, which actually I don’t miss, as the comb is high on this BXR for comfortable scope use. The colour is grey/black speckle – it is very nice and has a very tactile, semi-raised surface finish. </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>The boxy forend is 1.65" wide and has moulded in stippled panels to aid grip which is mimicked in the pistol grip area with extended panels to the rear to grip the palm.</p><p>A supporting hand cup at the heel aids in grip whilst on a bipod and it also has removable spacers to alter the length of pull from 12.0" to 13.75" with the 3/8th spacers (10mm) taking care of the fit for larger or smaller shooters.</p><p>The bedding system is identical to that of the Ruger 10/22, so any aftermarket stock would fit. As mentioned earlier, Bergara offer this BXR as a barrelled action only if you want to go the custom route, which is very tempting.</p><p>The captive single Allen screw is the only bedding screw that holds the action to the stock, but the large mortised recoil lug/stock screw tang sits very square and secure for its 1.0 x 0.85" proportional foot print. This tang is integral to the aluminium action billet, so perfectly machined true and solid.</p><p>When removing the stock, remember to push the safety to the mid position so the trigger guard can slide out of the stock with the extended magazine release lever. The forend is honey combed to reduce weight yet the polymer stock itself is very rigid and I could not twist it at all.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205242/article-body-image-landscape/sm/1/be13.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205242/article-body-image-landscape/md/1/be13.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205242/article-body-image-landscape/lg/1/be13.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205242/article-body-image-landscape/xs/1/be13.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205242/article-body-image-landscape/xs/1/be13.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Tthe BXR has a very good trigger unit that&#39;s crisp and is fairly lightweight semi auto</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p><strong>On the range and in the field</strong><br/>I fitted a Zeiss V4 scope in superb Tier One mounts and an MAE P/H-style .22 rimfire moderator.<br/>Like all semi-automatics, there will be ammunition types and velocities it likes and dislikes and this BXR was no different. I guess the vast majority of shooters will want to use this BXR for vermin control, so subsonic velocity levels will need to function reliably and for those that like gallery shooting, high-volume reliability is key. As with all rimfires, it is imperative when testing and switching between ammo to shoot at least 20 rounds of the new ammo to condition the barrel to the next brand. Different lubes used will affect the accuracy and not give a true result. Lecture over!</p><p>First up are the magazines, I did notice that you need to push each round to the rear completely as it has a tendency to stop 4mm short and this caused several malfunctions, especially with the longer or larger 42gr and 45gr bulleted ammunition.</p><p>In fact, I use ammunition from slow subsonics (i.e. CCI Suppressor rounds at 931 fps) and I had no problems; obviously, the CB long rounds did not cycle or function in the BXR, so don`t try it.</p><p>The CCI Suppressor rounds are 45gr but worked fine, so they clearly have more inertia to operate the semi-auto bolt system, but the Eley 38gr at just 952 fps were struggling a little to fully cycle – I had the occasional eject but the bolt did not retract far enough back to pick up the next round. The 40gr Normas at the same velocity as the Eleys functioned fine though, so either bullet weight or lube were perhaps causing the Eley hang-ups. That’s all fine, as you never get a rifle to shoot all the tested rounds ok, especially a semi-auto.</p><p>The Winchester 42gr Max bullets shot the highest velocity for a subsonic round tested and gave good accuracy but I did have stoppages with this round.</p><p>Regarding accuracy, I tested the Bergara at 30 yards, my usual semi-auto zero range. Best accuracy went to the Eley Subs for five rounds at 0.41" edge to edge, but as previously stated they were not 100% reliable!</p><p>Next best were the Hornady Varmints and Norma Subsonics at 0.49" and 0.52" respectively. Interestingly, the Hornadys had a velocity of an average 1075 fps for 102.7 ft/lb energy with a round-nosed bullet whereas the Norma’s 40gr bullet is a hollow-point and although the velocity was lower at 952 fps for 80.5 ft/lb energy they would be my choice for rabbits.</p><p>The CCI Subs are a 40gr bullet, these were not the segmenting types, as I had run out! Yet they provided an average velocity of 1054 fps for 98.7 ft/lb energy and impressive 0.57" five shot groups.</p><p>If you want a totally reliable and accurate semi-automatic, the RWS Semi Autos (strangely enough!) were very good. We had consistent 0.66" groups at 30 yards and a velocity of 1075 fps and 102.7 ft/lb energy.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205244/article-body-image-portrait/sm/1/be14.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205244/article-body-image-portrait/md/1/be14.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205244/article-body-image-portrait/lg/1/be14.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205244/article-body-image-portrait/xs/1/be14.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205244/article-body-image-portrait/xs/1/be14.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Two horizontal Allen screws retain the barrel in the integral aluminium protruding action tang</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><strong>Conclusion </strong><br/>In terms of handling, the BXR is lovely, unsurprisingly the carbon fibre wrapped barrel system reduces the weight significantly as the steel version weighs 5.2lb compared to this 4.7lb carbon fibre variant. It also dissipates heat quicker. It balances perfectly in the hand, even with a scope and mounts fitted and that trigger is a surprise too (in a good way) with a totally predictable and light pull, very unlike a normal semi-auto. That certainly helps with the accuracy and also a confident second shot too.</p><p>I fuelled up with some Norma Subs for reliability, accuracy and aided by the super quiet MAE mod we were all set. Slung over the shoulder you hardly noticed it walking around the fields and woods and checking the magazine was loaded correctly and sighted in 1" high at 30 yards we harvesting some great bunnies out to 65 yards with this lightweight Bergara. </p><p>Bergara seem to have a knack of producing rifles with that blend of great workmanship, innovative design, accuracy and practical use. I liked the BXR, a little ammo fussy like all semis, but superbly lightweight, accurate and offering a ‘factory custom’ that is actually cheaper than the same spec customised 10/22 would be. What’s not to like?!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205234/article-body-image-portrait/sm/1/ammo-results-for-web.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205234/article-body-image-portrait/md/1/ammo-results-for-web.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205234/article-body-image-portrait/lg/1/ammo-results-for-web.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205234/article-body-image-portrait/xs/1/ammo-results-for-web.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205234/article-body-image-portrait/xs/1/ammo-results-for-web.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Results from testing different ammo through the Bergara BXR Carbon .22 LR semi auto rifle</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><br/></p><p><strong>Tech Spec<br/>Manufacturer:</strong> Bergara <br/><strong>Model:</strong>    BXR, carbon fibre <br/><strong>Type:</strong> Semi-Automatic <br/><strong>Overall Length:</strong> 34.5” <br/><strong>Barrel length:</strong> 16.5”, ½” UNEF muzzle thread <br/><strong>Weight:</strong> 4.7lbs<br/><strong>Finish:</strong> Carbon Fibre and Graphite Black Cerakote <br/><strong>Calibre:</strong>     .22LR <br/><strong>Stock: </strong>Synthetic black/grey speckle and adjustable length of pull <br/><strong>Magazine:</strong> 10 shot detachable <br/><strong>Trigger:</strong> Single stage adjustable </p><p><strong>Price:</strong> BXR001 - STEEL £760.00 inc VAT<br/><strong>Price:</strong> BXR002 - CARBON: £880.00 inc VAT</p><p><strong>Contacts</strong> <br/><a href="https://www.ruag.co.uk/" target="_blank" rel="nofollow">RUAG UK Ltd</a> - Bergara, Norma, RWS ammo  <br/>Tel: 01579 362319 </p><p><a href="https://jmssporting.com/" target="_blank" rel="nofollow">JMS Sporting</a> - MAE sound moderators <br/>Tel: 07771 962121 </p><p><a href="https://www.zeiss.co.uk/corporate/home.html" target="_blank" rel="nofollow">Zeiss UK</a> - Z4 Scope <br/>Tel: 01223 401500 </p><p>Norman Clark Ammunition <br/>Tel: 01788 579651</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205248/article-body-image-landscape/sm/1/be15.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205248/article-body-image-landscape/md/1/be15.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205248/article-body-image-landscape/lg/1/be15.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205248/article-body-image-landscape/xs/1/be15.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205248/article-body-image-landscape/xs/1/be15.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Double paddle magazine release lever and 10/22 clone10 shot rotary mag</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205250/article-body-image-portrait/sm/1/be16.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205250/article-body-image-portrait/md/1/be16.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205250/article-body-image-portrait/lg/1/be16.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205250/article-body-image-portrait/xs/1/be16.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205250/article-body-image-portrait/xs/1/be16.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Single screw attachment to the stock but very well made, stiff and weather proof stock ensures the BXR stays zeroed in</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205252/article-body-image-landscape/sm/1/be17.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205252/article-body-image-landscape/md/1/be17.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205252/article-body-image-landscape/lg/1/be17.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8205252/article-body-image-landscape/xs/1/be17.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8205252/article-body-image-landscape/xs/1/be17.jpg" alt="Bergara BXR Carbon .22 LR semi auto rifle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Eley Subsonics were very accurate but the lighter 38 gr did not always cycle correctly</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/bergara">Bergara</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/united-kingdom">United Kingdom</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/foxing-with-22-rimfire-6308414" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/sm/1/gettyimages-669765668.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/md/1/gettyimages-669765668.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/lg/1/gettyimages-669765668.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6308406/teaser-card-medium--horizontal-all/xs/1/gettyimages-669765668.jpg" alt="Mark&#39;s ginger nemasis is still very much in his sights when a rimfire is the right way to go" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Foxing with rimfires!</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/shooting/expert-advice/dealing-with-the-guns-of-a-deceased-relative-6306546" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306544/teaser-card-medium--horizontal-all/sm/1/are-your-affairs-in-order.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306544/teaser-card-medium--horizontal-all/md/1/are-your-affairs-in-order.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306544/teaser-card-medium--horizontal-all/lg/1/are-your-affairs-in-order.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306544/teaser-card-medium--horizontal-all/xs/1/are-your-affairs-in-order.jpg" alt="Last Will and Testament concept. Fountain pen, seal on desk" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6306544/teaser-card-medium--horizontal-all/xs/1/are-your-affairs-in-order.jpg" alt="Last Will and Testament concept. Fountain pen, seal on desk" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">What to do with the guns of a deceased relative</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Damment</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/kit-reviews/optics/pulsar-digex-n455-n450-night-vision-review-6309564" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/sm/1/digex1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/md/1/digex1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/lg/1/digex1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/xs/1/digex1.jpg" alt="The Digix complete with the detatchable IR make for a handsome couple" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6309538/teaser-card-medium--horizontal-all/xs/1/digex1.jpg" alt="The Digix complete with the detatchable IR make for a handsome couple" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Pulsar</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Pulsar Digex N455/N450 - review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/mauser-m18-in-243-detailed-test-and-review-6306470" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/sm/1/mauser-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/md/1/mauser-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/lg/1/mauser-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/xs/1/mauser-1-.jpg" alt="Mauser M18 in 243 has traversed all four seasons" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6306444/teaser-card-medium--horizontal-all/xs/1/mauser-1-.jpg" alt="Mauser M18 in 243 has traversed all four seasons" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Mauser</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mauser M18 in .243 - in depth test &amp; review</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments--"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/rifleshootermagazine" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
