<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Riflescope test review: GPO Spectra 3-15x56i | Rifle Shooter</title>
<meta name="description" content="GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i riflescope.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846354/a9e4708243b3bbf400ef89dc2d58c950/rifle-shooter-home-page-favicon.ico" ><link rel="canonical" href="https://www.rifleshootermagazine.co.uk/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/rifle-shooter-7305146-21.css" rel="stylesheet" >
<meta name="title" content="Riflescope test: GPO Spectra 3-15x56i scope" />
<meta property="og:url" content="https://www.rifleshootermagazine.co.uk/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846354/8658524/2/6217240-2/GPO%20Spectra%203-15x56i%20Riflescope,%20Rifle%20Shooter%20(1).jpg" />
<meta property="og:description" content="
GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Riflescope test: GPO Spectra 3-15x56i scope" />
<meta property="article:author" content=" Chris Parkin"/>
<meta property="article:published_time" content="2022-01-31T15:29:35"/>
<meta property="article:modified_time" content="2022-01-31T15:29:35"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Rifle Shooter" />
<meta name="google-site-verification" content="SlcwbRgWy1V6YQw38kDqLg1jJDaXr4JG4qBlq_-Attc" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.rifleshootermagazine.co.uk/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488",
"headline": "Riflescope test review: GPO Spectra 3-15x56i ",
"name": "Riflescope test: GPO Spectra 3-15x56i scope",
"articleSection": "Kit Tests||Optics",
"description": "GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i riflescope. GPO continue to concentrate on cleanly designed optics with accessible hunting specifications ideal...",
"wordCount": "502",
"articleBody": "GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i riflescope. GPO continue to concentrate on cleanly designed optics with accessible hunting specifications ideal for the daylight and evening hunter in the UK. The Spectra is a 5x zoom range scope running from 3-15x magnification based in a cleanly machined, smoothly matt anodised 30mm aluminium maintube. The 56mm objective lens offers the best balance for low-light hunting situations in terms of light entry to the lens packages without excessive bulk on a scope with an overall length of 360mm. The 830g weight hints at the mass of quality, multicoated glassware GPO use in their optics to give an official ISO-rated light transmission figure of 90%. Eye relief of 95mm is ideal for most sporting rifles with medium to firm recoil, with a plentiful 45/64mm of linear tube space ahead of and behind the central saddle for mounting to your rifle. Windage and elevation dials give 10mm at 100m clicks, corresponding precisely to 0.1mrad ballistic calculations. The collars carry plentiful knurling for tactile contact, with distinct clicks allowing precise adjustment without needing to see, although the dials are still neatly laser-engraved with 60 clicks per rotation, amounting to 250 clicks total travel. The outer edge of each dial unscrews, allowing the identification collar to lift off and reset to mark zero. Parallax on the left side runs from 10m to infinity for full rifle type/range versatility, and operates smoothly without backlash for optical clarity. There’s also a fast-focus eyepiece at the rear to correct for your natural eyesight, showing the G4i reticle with the illuminated central dot in sharp contrast. The dot shows linear adjustment in eight analogue stages and has an auto-off function to save CR2032 battery power. I used the scope on a .243 review rifle and found it to be a good example of the regularly encountered 3-15x format, giving fractionally more versatility at close ranges or on moving quarry than a 4x minimum optic. The scope is finished to the highest standards, with an additional throw-lever to control magnification if preferred. Rubberised lens caps are supplied to protect the optic, and I found all external adjustments controlling the internal erector tube and lens packages for parallax and zoom adjustment smooth running with no internal motion perceptible. GPO scopes show excellent poor-light performance in their price bracket and I specifically enjoyed the rich colour balance, with flat focal field of view spanning 11.1-2.3m at 100m, with true edge-to-edge clarity. No visual imbalance showed at the ocular lens, and a forgiving eye box makes it easy to maintain target contact throughout the shot/recoil pulse in a hunting scenario. Tech Specs Magnification: 3-15x Tube Diameter: 30mm Length: 360mm Weight: 830g Eye relief: 95mm Exit Pupil: 9.5-3.7mm Light Transmission: 90% Click Value: 1cm@100m Parallax: 100m to infinity Overall Mechanical range: 250 cm @100m windage and elevation Accessories: Magnification throw lever, rubberised lens caps, instruction manual, lens cloth, cr2032 battery RRP: £800 Contact www.raytradeuk.co.uk",
"image": "https://images.cm.archant.co.uk/resource/blob/8658524/3543ac8a2283b60b1e460e2f83c70dc8/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1--data.jpg","datePublished": "2022-01-31T15:29:35",
"dateModified": "2022-01-31T15:29:35",
"author": {
"@type": "Person",
"name": "Chris Parkin"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.rifleshootermagazine.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.rifleshootermagazine.co.uk/resource/crblob/7304988/ebe2914fe3c54aad4b0097d531185889/rsh-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/rifleshooter/kit-reviews/optics',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Rifle Shooter",
"Id" : "RifleShooter.c",
"Domain" : "https://www.rifleshootermagazine.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-8",
"NanoInteractive" : "",
"OneTrustSiteId" : "05319fac-314d-4988-b163-5d0779a95f53",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Riflescope test: GPO Spectra 3-15x56i scope",
"Title" : "Riflescope test: GPO Spectra 3-15x56i scope",
"Type" : "Article",
"Section" : "optics",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8658488",
"Slug" : "riflescope-test:-gpo-spectra-3-15x56i-scope",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Kit Tests||Optics",
"MainCategoryId" : "Kit Tests",
"Tags" : "",
"PublishDateEpoch" : 1643642975000,
"PublishDate" : "2022-01-31T15:29:35+0000",
"ModifiedDateEpoch" : 1643642975000,
"ModifiedDate" : "2022-01-31T15:29:35+0000",
"WordCount" : 502,
"Title" : "Riflescope test: GPO Spectra 3-15x56i scope",
"SeoTitle" : "Riflescope test review: GPO Spectra 3-15x56i ",
"Description" : "GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i riflescope.",
"CanonicalUrl" : "/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8658524/3543ac8a2283b60b1e460e2f83c70dc8/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1--data.jpg"
},
"Omniture" : {
"Account" : "archantrifleshootermagazine",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.rifleshootermagazine.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Optics",
"s_hier1" : "Kit Tests||Optics"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/video" ><span class="mdc-list-item__text">Video</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/rifle-tests" ><span class="mdc-list-item__text">Rifle Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/kit-reviews/thermal" ><span class="mdc-list-item__text">Night Vision &amp; Thermal</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting" ><span class="mdc-list-item__text">Shooting</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/hunting" ><span class="mdc-list-item__text">Hunting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/shooting/expert-advice" ><span class="mdc-list-item__text">Expert Advice &amp; Law</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/sporting-shooter-association-membership" ><span class="mdc-list-item__text">Sporting Shooter Association Membership</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscriptions</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Magazine</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.rifleshootermagazine.co.uk/digital" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Rifle Shooter</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://www.facebook.com/rifleshootermagazine"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Rifle Shooter" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/rifle-shooter/3846492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/video"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Video</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/rifle-tests"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Rifle Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/kit-reviews"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Kit Tests</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/shooting"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Shooting</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Rifle Shooter</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/kit-reviews" ><span class="mdc-list-item__text">Kit Tests</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/kit-reviews/optics" ><span class="mdc-list-item__text">Optics</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Riflescope test: GPO Spectra 3-15x56i scope</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Chris Parkin
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="rsh-8658488"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">3:29 PM January 31, 2022</span>
</div>
<!-- publishDate?datetime?long: 1643642975000 -->
<!-- updateDate?datetime?long: 1643642975000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658524/article-lead-image/sm/2/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658524/article-lead-image/md/2/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658524/article-lead-image/lg/2/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658524/article-lead-image/xs/2/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1-.jpg" alt="GPO Spectra 3-15x56i Riflescope " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8658524/article-lead-image/xs/2/gpo-spectra-3-15x56i-riflescope-rifle-shooter-1-.jpg" alt="GPO Spectra 3-15x56i Riflescope " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
GPO Spectra 3-15x56i Riflescope made for a great hunting scope in poor light</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>GPO are known for packing incredible features into small, compact, and versatile optics. Chris Parkin tests the GPO Spectra 3-15x56i riflescope.</em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658526/article-body-image-landscape/sm/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-4-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658526/article-body-image-landscape/md/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-4-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658526/article-body-image-landscape/lg/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-4-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658526/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-4-.jpg" alt="Elasticated lens caps on the GPO Spectra 3-15x56i scope" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8658526/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-4-.jpg" alt="Elasticated lens caps on the GPO Spectra 3-15x56i scope" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Elasticated lens caps are supplied</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>GPO continue to concentrate on cleanly designed optics with accessible hunting specifications ideal for the daylight and evening hunter in the UK. The Spectra is a 5x zoom range scope running from 3-15x magnification based in a cleanly machined, smoothly matt anodised 30mm aluminium maintube. The 56mm objective lens offers the best balance for low-light hunting situations in terms of light entry to the lens packages without excessive bulk on a scope with an overall length of 360mm. The 830g weight hints at the mass of quality, multicoated glassware GPO use in their optics to give an official ISO-rated light transmission figure of 90%. Eye relief of 95mm is ideal for most sporting rifles with medium to firm recoil, with a plentiful 45/64mm of linear tube space ahead of and behind the central saddle for mounting to your rifle. </p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Windage and elevation dials give 10mm at 100m clicks, corresponding precisely to 0.1mrad ballistic calculations. The collars carry plentiful knurling for tactile contact, with distinct clicks allowing precise adjustment without needing to see, although the dials are still neatly laser-engraved with 60 clicks per rotation, amounting to 250 clicks total travel. </p><p>The outer edge of each dial unscrews, allowing the identification collar to lift off and reset to mark zero. Parallax on the left side runs from 10m to infinity for full rifle type/range versatility, and operates smoothly without backlash for optical clarity. There’s also a fast-focus eyepiece at the rear to correct for your natural eyesight, showing the G4i reticle with the illuminated central dot in sharp contrast. The dot shows linear adjustment in eight analogue stages and has an auto-off function to save CR2032 battery power.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658530/article-body-image-landscape/sm/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-2-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658530/article-body-image-landscape/md/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-2-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658530/article-body-image-landscape/lg/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-2-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658530/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-2-.jpg" alt="Caps removed from a GPO Spectra 3-15x56i scope" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8658530/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-2-.jpg" alt="Caps removed from a GPO Spectra 3-15x56i scope" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Caps removed to show zero position reset</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div><p>I used the scope on a .243 review rifle and found it to be a good example of the regularly encountered 3-15x format, giving fractionally more versatility at close ranges or on moving quarry than a 4x minimum optic. The scope is finished to the highest standards, with an additional throw-lever to control magnification if preferred. Rubberised lens caps are supplied to protect the optic, and I found all external adjustments controlling the internal erector tube and lens packages for parallax and zoom adjustment smooth running with no internal motion perceptible. </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.rifleshootermagazine.co.uk/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>GPO scopes show excellent poor-light performance in their price bracket and I specifically enjoyed the rich colour balance, with flat focal field of view spanning 11.1-2.3m at 100m, with true edge-to-edge clarity. No visual imbalance showed at the ocular lens, and a forgiving eye box makes it easy to maintain target contact throughout the shot/recoil pulse in a hunting scenario. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658532/article-body-image-landscape/sm/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-3-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658532/article-body-image-landscape/md/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-3-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658532/article-body-image-landscape/lg/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-3-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8658532/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-3-.jpg" alt="Rear fast-focus dioptre adjustment on a GPO Spectra 3-15x56i scope" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8658532/article-body-image-landscape/xs/1/gpo-spectra-3-15x56i-riflescope-rifle-shooter-3-.jpg" alt="Rear fast-focus dioptre adjustment on a GPO Spectra 3-15x56i scope" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rear fast-focus dioptre adjustment to offer crisp reticle position</span>
<span class="item-media__copyright">- Credit: Chris Parkin</span>
</p>
</div>
</div><p><strong>Tech Specs <br/>Magnification:</strong> 3-15x <br/><strong>Tube Diameter: </strong>30mm <br/><strong>Length: </strong>360mm         <br/><strong>Weight: </strong>830g <br/><strong>Eye relief: </strong>95mm <br/><strong>Exit Pupil: </strong>9.5-3.7mm <br/><strong>Light Transmission:</strong> 90% <br/><strong>Click Value:</strong> 1cm@100m <br/><strong>Parallax:</strong> 100m to infinity <br/><strong>Overall Mechanical range: </strong>250 cm @100m windage and elevation <br/><strong>Accessories: </strong>Magnification throw lever, rubberised lens caps, instruction manual, lens cloth, cr2032 battery <br/><strong>RRP: </strong>£800 </p><p><strong>Contact</strong><br/><a href="https://raytradeuk.co.uk/" target="_blank" rel="nofollow">www.raytradeuk.co.uk</a></p>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/ruger-precision-rifle-in-338-lapua-magnum-review-8029212" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029258/teaser-card-medium--horizontal-all/sm/1/ruger-338-2c-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029258/teaser-card-medium--horizontal-all/md/1/ruger-338-2c-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029258/teaser-card-medium--horizontal-all/lg/1/ruger-338-2c-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8029258/teaser-card-medium--horizontal-all/xs/1/ruger-338-2c-.jpg" alt="Ruger Precision Rifle in .338 Lapua Magnum" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8029258/teaser-card-medium--horizontal-all/xs/1/ruger-338-2c-.jpg" alt="Ruger Precision Rifle in .338 Lapua Magnum" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Ruger</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: Ruger Precision Rifle in .338 Lapua Magnum</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chris Parkin</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/ruger-1022-target-lite-test-and-review-8002880" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/sm/1/r16a-34912a.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/md/1/r16a-34912a.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/lg/1/r16a-34912a.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/xs/1/r16a-34912a.jpg" alt="Another Eley Contact ejects from the action reliably and notice zero muzzle flip and small exhaust g" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8002844/teaser-card-medium--horizontal-all/xs/1/r16a-34912a.jpg" alt="Another Eley Contact ejects from the action reliably and notice zero muzzle flip and small exhaust g" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Ruger</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: Ruger 10/22 Target Lite in .22 semi-auto</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Broad Sword</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/rifle-tests/weatherby-vanguard-meateater-in-243-review-8445212" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8445264/teaser-card-medium--horizontal-all/sm/1/weatherby-12-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8445264/teaser-card-medium--horizontal-all/md/1/weatherby-12-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8445264/teaser-card-medium--horizontal-all/lg/1/weatherby-12-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8445264/teaser-card-medium--horizontal-all/xs/1/weatherby-12-.jpg" alt="Chris Parkin shooting the Weatherby Vanguard MeatEater in .243" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8445264/teaser-card-medium--horizontal-all/xs/1/weatherby-12-.jpg" alt="Chris Parkin shooting the Weatherby Vanguard MeatEater in .243" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Gun test: Weatherby Vanguard MeatEater in .243</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chris Parkin</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304994/1c14001f19f7c96881d5cdeddec1062b/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/kit-reviews/thermal/triple-thermal-scope-comparison-review-8158182" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8158252/teaser-card-medium--horizontal-all/sm/1/opening2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8158252/teaser-card-medium--horizontal-all/md/1/opening2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8158252/teaser-card-medium--horizontal-all/lg/1/opening2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8158252/teaser-card-medium--horizontal-all/xs/1/opening2.jpg" alt=" Iray Tube TL35, Pulsar Thermion 2 XP50 and the IRay Rico RH50" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8158252/teaser-card-medium--horizontal-all/xs/1/opening2.jpg" alt=" Iray Tube TL35, Pulsar Thermion 2 XP50 and the IRay Rico RH50" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Comparison review: IRay Rico RH50, Pulsar Thermion 2 XP50 &amp; IRay Tube TL35</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Paul Austin</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.rifleshootermagazine.co.uk/kit-reviews/optics/scope-test-gpo-spectra-3-15x56i-riflescope-8658488"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "RSH",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "rsh-8658488",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/rifleshootermagazine" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
